Moodle. Su sesión ha excedido el tiempo limite. Problemas sesión

Moodle session time out

“No se puede acceder como administrador, usuario a Moodle.” Desesperado porque la información oficial, no contiene la solución, los foros de Moodle, pobres en soluciones reales, llenos de desinformación. Bien trataremos de dar luz de manera extendida al problema, y unas explicaciones …

Vulnerabilidad en Moodle para las versiones 2.3.9 y 2.4.6 y anteriores.

moddle vulnerabilidades 2.3.9 y anteriores

Vulnerabilidad (exploit) descrito para Moodle, que aunque la vulnerabilidad afecta a versiones y ramas antiguas de Moodle, lamentablemente la base de instalaciones con estas versiones es muy elevada, dada la dificultad de Moodle para las actualizaciones. Solo hay que ver …